summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rwxr-xr-xconfigure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index ccf3d34..ace5364 100755
--- a/configure.ac
+++ b/configure.ac
@@ -77,7 +77,7 @@ AC_ARG_ENABLE(sound-vstream, AC_HELP_STRING([--enable-sound-vstream], [using sou
AM_CONDITIONAL(ENABLE_SOUND_VSTREAM, test "x$ENABLE_SOUND_VSTREAM" = "xyes")
if test "x$ENABLE_SOUND_VSTREAM" == "xyes"; then
- PKG_CHECK_MODULES(SOUDNMGR, capi-media-sound-manager)
+ PKG_CHECK_MODULES(SOUNDMGR, capi-media-sound-manager)
AC_SUBST(SOUNDMGR_CFLAGS)
AC_SUBST(SOUNDMGR_LIBS)
fi