summaryrefslogtreecommitdiff
path: root/compiler/tf2circle-dredd-pb-test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'compiler/tf2circle-dredd-pb-test/CMakeLists.txt')
-rw-r--r--compiler/tf2circle-dredd-pb-test/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/compiler/tf2circle-dredd-pb-test/CMakeLists.txt b/compiler/tf2circle-dredd-pb-test/CMakeLists.txt
index 48b098e24..83596fade 100644
--- a/compiler/tf2circle-dredd-pb-test/CMakeLists.txt
+++ b/compiler/tf2circle-dredd-pb-test/CMakeLists.txt
@@ -132,6 +132,10 @@ list(APPEND DEPS "${TARGET_RULE_LIB}")
# Generate dependencies
add_custom_target(tf2circle_dredd_pb_deps ALL DEPENDS ${DEPS})
+if(NOT ENABLE_TEST)
+ return()
+endif(NOT ENABLE_TEST)
+
add_test(
NAME tf2circle_dredd_pb_test
COMMAND