summaryrefslogtreecommitdiff
path: root/proxy/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'proxy/CMakeLists.txt')
-rwxr-xr-xproxy/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/proxy/CMakeLists.txt b/proxy/CMakeLists.txt
index 984fac0..69315d1 100755
--- a/proxy/CMakeLists.txt
+++ b/proxy/CMakeLists.txt
@@ -31,7 +31,7 @@ INCLUDE_DIRECTORIES(
)
INCLUDE(FindPkgConfig)
-pkg_check_modules(trans_proxy_pkgs REQUIRED glib-2.0 dlog vconf db-util)
+pkg_check_modules(trans_proxy_pkgs REQUIRED glib-2.0 dlog vconf)
FOREACH(flag ${trans_proxy_pkgs_CFLAGS})
SET(EXTRA_CFLAGS "${EXTRA_CFLAGS} ${flag}")