summaryrefslogtreecommitdiff
path: root/syspopup-app/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'syspopup-app/CMakeLists.txt')
-rw-r--r--syspopup-app/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/syspopup-app/CMakeLists.txt b/syspopup-app/CMakeLists.txt
index c2ca450..821aeaa 100644
--- a/syspopup-app/CMakeLists.txt
+++ b/syspopup-app/CMakeLists.txt
@@ -54,9 +54,9 @@ TARGET_LINK_LIBRARIES(${PROJECT_NAME} syspopup ${syspopup_app_pkgs_LDFLAGS})
INSTALL(TARGETS ${PROJECT_NAME} DESTINATION ${BINDIR})
-# install desktop file & icon
-CONFIGURE_FILE(${PKGNAME}.desktop.in ${CMAKE_BINARY_DIR}/${PKGNAME}.desktop)
-INSTALL(FILES ${CMAKE_BINARY_DIR}/${PKGNAME}.desktop DESTINATION /opt/share/applications)
+# install manifest file & icon
+CONFIGURE_FILE(${PKGNAME}.xml.in ${CMAKE_BINARY_DIR}/${PKGNAME}.xml)
+INSTALL(FILES ${CMAKE_BINARY_DIR}/${PKGNAME}.xml DESTINATION /usr/share/packages)
INSTALL(FILES ${CMAKE_SOURCE_DIR}/syspopup-app/${PKGNAME}.png DESTINATION share/icons/default/small)
# i18n