summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorKévin THIERRY <kevin.thierry@open.eurogiciel.org>2014-01-20 14:27:38 +0100
committerKévin THIERRY <kevin.thierry@open.eurogiciel.org>2014-02-19 16:18:24 +0100
commitdf3da5bf5de19a566c51e0049351e62914b66d41 (patch)
tree4b90e82d73621c10510fb4380e61c38790f6c055 /CMakeLists.txt
parent615b3715f56117202dac8198112e8da226143835 (diff)
downloadsyspopup-df3da5bf5de19a566c51e0049351e62914b66d41.tar.gz
syspopup-df3da5bf5de19a566c51e0049351e62914b66d41.tar.bz2
syspopup-df3da5bf5de19a566c51e0049351e62914b66d41.zip
Add multi-user support
Bug-Tizen: PTREL-364 Change-Id: Iadd1676192d3235f9f5f9bc37ba215ef35bbf84c Signed-off-by: Kévin THIERRY <kevin.thierry@open.eurogiciel.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c3ebbad..ac9e968 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -23,7 +23,7 @@ IF (with_wayland)
ADD_DEFINITIONS("-DWAYLAND")
ENDIF(with_wayland)
-pkg_check_modules(libpkgs REQUIRED aul dlog bundle sqlite3 glib-2.0 dbus-glib-1)
+pkg_check_modules(libpkgs REQUIRED aul dlog bundle sqlite3 glib-2.0 dbus-glib-1 libtzplatform-config)
FOREACH(flag ${libpkgs_CFLAGS})
SET(EXTRA_CFLAGS "${EXTRA_CFLAGS} ${flag}")