summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorHwankyu Jhun <h.jhun@samsung.com>2017-06-09 13:08:17 +0900
committerHwankyu Jhun <h.jhun@samsung.com>2017-06-09 13:08:17 +0900
commit441433fd6217badf4c62aa323b0d2e86c9b076be (patch)
tree10a3ca3612404dad8f24ed5958c7995abf1d3933 /CMakeLists.txt
parentd3998fd75fc2186e87504ccf1867811df8ef5976 (diff)
downloadsyspopup-441433fd6217badf4c62aa323b0d2e86c9b076be.tar.gz
syspopup-441433fd6217badf4c62aa323b0d2e86c9b076be.tar.bz2
syspopup-441433fd6217badf4c62aa323b0d2e86c9b076be.zip
Remove unnecessary build configuration
Now, Tizen only supports Wayland. Change-Id: Iedc44716abe1154cc1cb106189d09f75a36e1e2d Signed-off-by: Hwankyu Jhun <h.jhun@samsung.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt7
1 files changed, 0 insertions, 7 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1b63904..7726297 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -18,13 +18,6 @@ MESSAGE("Build type: ${CMAKE_BUILD_TYPE}")
# Set required packages
INCLUDE(FindPkgConfig)
-IF(with_wayland)
- ADD_DEFINITIONS("-DWAYLAND")
-ENDIF(with_wayland)
-IF(with_x11)
- ADD_DEFINITIONS("-DX11")
-ENDIF(with_x11)
-
pkg_check_modules(libpkgs REQUIRED dlog bundle sqlite3 glib-2.0 gio-2.0 libtzplatform-config)
FOREACH(flag ${libpkgs_CFLAGS})