summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorHwankyu Jhun <h.jhun@samsung.com>2019-04-17 20:35:28 +0900
committerHwankyu Jhun <h.jhun@samsung.com>2019-04-18 07:55:36 +0900
commit37f7f3c49f6dee73aef30d74a58c2c4f04428472 (patch)
treecce6ffb2426720364ba699b72e5bb3de63ec60cd /CMakeLists.txt
parentddefce70fda6f8fd84857c55c7c3cfc7fbe17d26 (diff)
downloadsyspopup-37f7f3c49f6dee73aef30d74a58c2c4f04428472.tar.gz
syspopup-37f7f3c49f6dee73aef30d74a58c2c4f04428472.tar.bz2
syspopup-37f7f3c49f6dee73aef30d74a58c2c4f04428472.zip
Modified sp_initdb tool
After this patch is applied, sp_initdb tool supports xml parser. If the developer adds the xml file of the syspopup on /usr/share/syspopup/<profile>/ directory, the tool parses the data and inserts it into syspopup db. Change-Id: I4f4714562d3dda271e50dd438a9e3972b327a4df Signed-off-by: Hwankyu Jhun <h.jhun@samsung.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7726297..6790036 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,4 +1,4 @@
-CMAKE_MINIMUM_REQUIRED(VERSION 2.6)
+CMAKE_MINIMUM_REQUIRED(VERSION 2.8)
SET(CMAKE_ALLOW_LOOSE_LOOP_CONSTRUCTS true)
PROJECT(syspopup_mods C)