summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorHwankyu Jhun <h.jhun@samsung.com>2015-10-24 16:47:45 +0900
committerHwankyu Jhun <h.jhun@samsung.com>2015-10-27 19:34:17 +0900
commit12b2659c228c6d6aee22cbaa50da22cc5567348b (patch)
tree5429b686dd7835c14b8e5d9fd15e24cd2ebb9433 /CMakeLists.txt
parent7f1978de2e1e3c264f8c68864b7c6f6c95e394e3 (diff)
downloadsyspopup-12b2659c228c6d6aee22cbaa50da22cc5567348b.tar.gz
syspopup-12b2659c228c6d6aee22cbaa50da22cc5567348b.tar.bz2
syspopup-12b2659c228c6d6aee22cbaa50da22cc5567348b.zip
Modify to launch the syspopup applicationsubmit/tizen/20151028.020252
Launching request for syspopup is changed to gdbus signal for system user. Change-Id: Iff8321d42d2f4660dd2c85e2e141133501861042 Signed-off-by: Hwankyu Jhun <h.jhun@samsung.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e21f258..5d82c29 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -23,7 +23,7 @@ IF (with_wayland)
ADD_DEFINITIONS("-DWAYLAND")
ENDIF(with_wayland)
-pkg_check_modules(libpkgs REQUIRED aul dlog bundle sqlite3 glib-2.0 gio-2.0 libtzplatform-config)
+pkg_check_modules(libpkgs REQUIRED dlog bundle sqlite3 glib-2.0 gio-2.0 libtzplatform-config)
FOREACH(flag ${libpkgs_CFLAGS})
SET(EXTRA_CFLAGS "${EXTRA_CFLAGS} ${flag}")