summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorHwankyu Jhun <h.jhun@samsung.com>2016-03-09 15:48:21 +0900
committerHwankyu Jhun <h.jhun@samsung.com>2016-03-09 15:57:37 +0900
commit1183b4922cc1abe42c6e38fc70baab0d2a5da2a6 (patch)
tree53344a7cb18a994c90b2b0147e28b25a5bfec715 /CMakeLists.txt
parent44fa5287dfafb8b718a5f9c52c4b279d9ab8d9c6 (diff)
downloadsyspopup-1183b4922cc1abe42c6e38fc70baab0d2a5da2a6.tar.gz
syspopup-1183b4922cc1abe42c6e38fc70baab0d2a5da2a6.tar.bz2
syspopup-1183b4922cc1abe42c6e38fc70baab0d2a5da2a6.zip
Requires: https://review.tizen.org/gerrit/#/c/59623/ Change-Id: I6534d3976b4d7d429a9d30873f83e94171acb46f Signed-off-by: Hwankyu Jhun <h.jhun@samsung.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 24d5e86..1ce597b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -65,7 +65,7 @@ add_library(syspopup_mods STATIC
)
INSTALL(FILES ${CMAKE_CURRENT_SOURCE_DIR}/include/SLP_SYSPOPUP_PG.h DESTINATION include)
-INSTALL(FILES ${CMAKE_CURRENT_SOURCE_DIR}/data/syspopup_db.sql DESTINATION /usr/share/syspopup/)
+INSTALL(FILES ${CMAKE_CURRENT_SOURCE_DIR}/data/syspopup_db.sql DESTINATION ${TZ_SYS_RO_SHARE}/syspopup)
add_subdirectory(syspopup)
add_subdirectory(syspopup-caller)