summaryrefslogtreecommitdiff
path: root/parser/component/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'parser/component/CMakeLists.txt')
-rw-r--r--parser/component/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/parser/component/CMakeLists.txt b/parser/component/CMakeLists.txt
index 60acbd1c..27100ff0 100644
--- a/parser/component/CMakeLists.txt
+++ b/parser/component/CMakeLists.txt
@@ -37,3 +37,5 @@ INSTALL(FILES ${CMAKE_CURRENT_SOURCE_DIR}/data/component.info
DESTINATION ${SHARED_DIR}/parser-plugins)
INSTALL(FILES ${CMAKE_CURRENT_SOURCE_DIR}/script/14_component-add.post
DESTINATION ${SYSCONF_INSTALL_DIR}/gumd/useradd.d)
+INSTALL(FILES ${CMAKE_CURRENT_SOURCE_DIR}/script/501.component_upgrade.sh
+ DESTINATION ${SHARE_INSTALL_PREFIX}/upgrade/scripts)