summaryrefslogtreecommitdiff
path: root/test/testsuites/machine_learning/image_classification/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'test/testsuites/machine_learning/image_classification/CMakeLists.txt')
-rw-r--r--test/testsuites/machine_learning/image_classification/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/test/testsuites/machine_learning/image_classification/CMakeLists.txt b/test/testsuites/machine_learning/image_classification/CMakeLists.txt
index 03580d7c..e92889ac 100644
--- a/test/testsuites/machine_learning/image_classification/CMakeLists.txt
+++ b/test/testsuites/machine_learning/image_classification/CMakeLists.txt
@@ -9,6 +9,7 @@ add_executable(${TEST_IMAGE_CLASSIFICATION_ASYNC} test_image_classification_asyn
target_compile_definitions(${TEST_IMAGE_CLASSIFICATION} PRIVATE -DTEST_RES_PATH="${TEST_RES_PATH}")
target_link_libraries(${TEST_IMAGE_CLASSIFICATION} gtest gtest_main
+ mv_ml_common
mv_inference
mv_image_classification
mv_image_helper
@@ -16,6 +17,7 @@ target_link_libraries(${TEST_IMAGE_CLASSIFICATION} gtest gtest_main
target_compile_definitions(${TEST_IMAGE_CLASSIFICATION_ASYNC} PRIVATE -DTEST_RES_PATH="${TEST_RES_PATH}")
target_link_libraries(${TEST_IMAGE_CLASSIFICATION_ASYNC} gtest gtest_main pthread
+ mv_ml_common
mv_inference
mv_image_classification
mv_image_helper