summaryrefslogtreecommitdiff
path: root/xvidtune/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'xvidtune/configure.ac')
-rw-r--r--xvidtune/configure.ac51
1 files changed, 0 insertions, 51 deletions
diff --git a/xvidtune/configure.ac b/xvidtune/configure.ac
deleted file mode 100644
index 474f19a..0000000
--- a/xvidtune/configure.ac
+++ /dev/null
@@ -1,51 +0,0 @@
-
-dnl Copyright 2005 Red Hat, Inc.
-dnl
-dnl Permission to use, copy, modify, distribute, and sell this software and its
-dnl documentation for any purpose is hereby granted without fee, provided that
-dnl the above copyright notice appear in all copies and that both that
-dnl copyright notice and this permission notice appear in supporting
-dnl documentation, and that the name of Red Hat not be used in
-dnl advertising or publicity pertaining to distribution of the software without
-dnl specific, written prior permission. Red Hat makes no
-dnl representations about the suitability of this software for any purpose. It
-dnl is provided "as is" without express or implied warranty.
-dnl
-dnl RED HAT DISCLAIMS ALL WARRANTIES WITH REGARD TO THIS SOFTWARE,
-dnl INCLUDING ALL IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS, IN NO
-dnl EVENT SHALL RED HAT BE LIABLE FOR ANY SPECIAL, INDIRECT OR
-dnl CONSEQUENTIAL DAMAGES OR ANY DAMAGES WHATSOEVER RESULTING FROM LOSS OF USE,
-dnl DATA OR PROFITS, WHETHER IN AN ACTION OF CONTRACT, NEGLIGENCE OR OTHER
-dnl TORTIOUS ACTION, ARISING OUT OF OR IN CONNECTION WITH THE USE OR
-dnl PERFORMANCE OF THIS SOFTWARE.
-dnl
-dnl Process this file with autoconf to create configure.
-
-AC_PREREQ([2.57])
-AC_INIT(xvidtune, [1.0.2], [https://bugs.freedesktop.org/enter_bug.cgi?product=xorg], xvidtune)
-AM_INIT_AUTOMAKE([foreign dist-bzip2])
-AM_MAINTAINER_MODE
-
-# Require xorg-macros: XORG_DEFAULT_OPTIONS
-m4_ifndef([XORG_MACROS_VERSION],
- [m4_fatal([must install xorg-macros 1.4 or later before running autoconf/autogen])])
-XORG_MACROS_VERSION(1.4)
-XORG_DEFAULT_OPTIONS
-AM_CONFIG_HEADER(config.h)
-
-AC_PROG_CC
-AC_PROG_INSTALL
-
-# Checks for pkg-config packages
-PKG_CHECK_MODULES(XVIDTUNE, xxf86vm xt xaw7 xmu x11)
-xt_appdefaultdir=`$PKG_CONFIG --variable=appdefaultdir xt`
-AC_ARG_WITH(appdefaultdir,
- AC_HELP_STRING([--with-appdefaultdir=<pathname>],
- [specify directory for app-defaults files (default is autodetected)]),
- [appdefaultdir="$withval"], [appdefaultdir="${xt_appdefaultdir}"])
-AC_SUBST(XVIDTUNE_CFLAGS)
-AC_SUBST(XVIDTUNE_LIBS)
-AC_SUBST(appdefaultdir)
-
-
-AC_OUTPUT([Makefile])