summaryrefslogtreecommitdiff
path: root/xset/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'xset/Makefile.am')
-rwxr-xr-x[-rw-r--r--]xset/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/xset/Makefile.am b/xset/Makefile.am
index 613e980..458512e 100644..100755
--- a/xset/Makefile.am
+++ b/xset/Makefile.am
@@ -22,7 +22,8 @@
SUBDIRS = man
bin_PROGRAMS = xset
-AM_CFLAGS = $(XSET_CFLAGS) -D_BSD_SOURCE $(CWARNFLAGS)
+AM_CFLAGS = $(XSET_CFLAGS) -D_BSD_SOURCE $(CWARNFLAGS) -fPIE
+AM_LDFLAGS = $(XSET_LDFLAGS) -pie
xset_LDADD = $(XSET_LIBS)
xset_SOURCES = \