summaryrefslogtreecommitdiff
path: root/ext/shout2/Makefile.am
diff options
context:
space:
mode:
authorKibum Kim <kb0929.kim@samsung.com>2012-01-07 00:46:56 +0900
committerKibum Kim <kb0929.kim@samsung.com>2012-01-07 00:46:56 +0900
commit4fcf0a9192ac1dee34309a66be632530b66f6822 (patch)
treee09f9233b63b22f97084798dcf6ffd3c85cc3adb /ext/shout2/Makefile.am
parentdfa84b358c7cdf0535eba1fead62fc4122cc56e6 (diff)
downloadgst-plugins-good0.10-4fcf0a9192ac1dee34309a66be632530b66f6822.tar.gz
gst-plugins-good0.10-4fcf0a9192ac1dee34309a66be632530b66f6822.tar.bz2
gst-plugins-good0.10-4fcf0a9192ac1dee34309a66be632530b66f6822.zip
Git init
Diffstat (limited to 'ext/shout2/Makefile.am')
-rw-r--r--ext/shout2/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/ext/shout2/Makefile.am b/ext/shout2/Makefile.am
new file mode 100644
index 0000000..4cb3f7c
--- /dev/null
+++ b/ext/shout2/Makefile.am
@@ -0,0 +1,9 @@
+plugin_LTLIBRARIES = libgstshout2.la
+
+libgstshout2_la_SOURCES = gstshout2.c
+libgstshout2_la_CFLAGS = $(GST_BASE_CFLAGS) $(GST_CFLAGS) $(SHOUT2_CFLAGS)
+libgstshout2_la_LIBADD = $(GST_BASE_LIBS) $(GST_LIBS) $(SHOUT2_LIBS)
+libgstshout2_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
+libgstshout2_la_LIBTOOLFLAGS = --tag=disable-static
+
+noinst_HEADERS = gstshout2.h