summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 51837cd..c9d697d 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -20,7 +20,10 @@ LDADD = \
$(dir_location)/libSLP-location.la\
$(TEST_LIBS)
AM_CFLAGS = \
- -I$(dir_location)\
+ -I$(dir_location) \
+ -I$(dir_location)/include \
+ -I$(dir_location)/manager \
+ -I$(dir_location)/map-service \
$(TEST_CFLAGS)
dir_tests = $(top_srcdir)/tests