summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorjk7744.park <jk7744.park@samsung.com>2015-02-01 13:30:33 +0900
committerjk7744.park <jk7744.park@samsung.com>2015-02-01 13:30:33 +0900
commit094c20a84cd9fa36e4ba2734f6ddd6f0cebc3336 (patch)
tree91d73fc96a2a1e1e5d28ed2300c3f434f0b426c6 /CMakeLists.txt
parentd53b063c863f0058699fe884485deb54da3042bd (diff)
downloadmedia-key-tizen_2.3.tar.gz
media-key-tizen_2.3.tar.bz2
media-key-tizen_2.3.zip
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 20233c9..174013e 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -10,7 +10,7 @@ SET(PREFIX ${CMAKE_INSTALL_PREFIX})
SET(INC_DIR include)
INCLUDE_DIRECTORIES(${INC_DIR})
-SET(requires "dlog capi-base-common aul utilX")
+SET(requires "dlog capi-base-common utilX ecore ecore-x ecore-input evas")
SET(pc_requires "capi-base-common")
INCLUDE(FindPkgConfig)