summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorEunyoung Lee <ey928.lee@samsung.com>2017-09-06 20:10:00 +0900
committerEunyoung Lee <ey928.lee@samsung.com>2017-09-06 20:12:22 +0900
commit73c2932b257451f7773cb662b35395b1d06be9b8 (patch)
tree01520e786755bc792e80290a23a3a8feaea5a95c /CMakeLists.txt
parent63a08922904367f4f2f223a60bdb68ede78e80f2 (diff)
downloadrcc-73c2932b257451f7773cb662b35395b1d06be9b8.tar.gz
rcc-73c2932b257451f7773cb662b35395b1d06be9b8.tar.bz2
rcc-73c2932b257451f7773cb662b35395b1d06be9b8.zip
Implemented APIs for the tilt sensor
Change-Id: Iae5d8e69d183e4d5860f4e15279997d5b9788cde
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 760d11a..01102f7 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -52,6 +52,7 @@ ADD_EXECUTABLE(${PROJECT_NAME}
${PROJECT_ROOT_DIR}/src/resource/resource_vibration_sensor.c
${PROJECT_ROOT_DIR}/src/resource/resource_flame_sensor.c
${PROJECT_ROOT_DIR}/src/resource/resource_sound_detection_sensor.c
+ ${PROJECT_ROOT_DIR}/src/resource/resource_tilt_sensor.c
)
TARGET_LINK_LIBRARIES(${PROJECT_NAME} ${pkgs_LDFLAGS} -lm)