summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJungmin Kim <jm15.kim@samsung.com>2013-05-10 21:23:00 +0900
committerJungmin Kim <jm15.kim@samsung.com>2013-05-10 21:24:05 +0900
commit58d63b3f0d6da77041cd62072aba119075eee986 (patch)
tree1522bb92644b51c61fa533be15772a905dee2183 /CMakeLists.txt
parentc1cd3c4c3caf8de6fd4a6ae175226370dfb21e3c (diff)
parent5e21ab722e0857fb727e6d868542530baf543cba (diff)
downloadsat-ui-tizen.tar.gz
sat-ui-tizen.tar.bz2
sat-ui-tizen.zip
Change-Id: I549381b90ab98d60ae336c26c909c60503749a2e
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b470b04..677f8af 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -106,8 +106,8 @@ INSTALL(FILES ${CMAKE_BINARY_DIR}/data/${PKG_NAME}.service DESTINATION /usr/shar
# install application HOME directory
INSTALL(DIRECTORY DESTINATION ${DATADIR})
-# install ini file
-INSTALL(FILES ${CMAKE_SOURCE_DIR}/data/${PROJECT_NAME}.ini DESTINATION /usr/share/process-info)
+# install SMACK rule file
+install(FILES ${CMAKE_CURRENT_SOURCE_DIR}/${PKG_NAME}.rule DESTINATION /etc/smack/accesses.d)
# i18n
ADD_SUBDIRECTORY(po)