summaryrefslogtreecommitdiff
path: root/src/legacy/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/legacy/Makefile.am')
-rw-r--r--src/legacy/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/src/legacy/Makefile.am b/src/legacy/Makefile.am
new file mode 100644
index 0000000..206ac9c
--- /dev/null
+++ b/src/legacy/Makefile.am
@@ -0,0 +1,17 @@
+SUBDIRS =
+noinst_LTLIBRARIES = liblegacy.la
+
+NULL:=#
+
+liblegacy_la_SOURCES = legacy.h
+liblegacy_la_LIBADD =
+
+if ! KMS_ONLY
+SUBDIRS += i810
+liblegacy_la_SOURCES +=
+liblegacy_la_LIBADD += \
+ i810/liblegacy-i810.la \
+ $(NULL)
+endif
+
+EXTRA_DIST = README