summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJaekyun Lee <jkyun.lee@samsung.com>2012-08-21 19:26:50 +0900
committerJaekyun Lee <jkyun.lee@samsung.com>2012-08-21 19:26:50 +0900
commitf4e80f6be243965acd4b0f965da17d4ca473f7d8 (patch)
tree4d06636b05feed8a4bc112f3570b115dadc808de /CMakeLists.txt
parent7bdb9d9928109495da4563c5b52cedb7e5ebdd63 (diff)
downloadbluetooth-firmware-bcm-master.tar.gz
bluetooth-firmware-bcm-master.tar.bz2
bluetooth-firmware-bcm-master.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8608e04..c0285fa 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,7 +1,7 @@
CMAKE_MINIMUM_REQUIRED(VERSION 2.6)
INCLUDE(FindPkgConfig)
-pkg_check_modules(package REQUIRED glib-2.0 dbus-glib-1 vconf)
+pkg_check_modules(package REQUIRED glib-2.0 vconf)
FOREACH(flag ${package_CFLAGS})
SET(EXTRA_CFLAGS "${EXTRA_CFLAGS} ${flag}")