summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorHyungKyu Song <hk76.song@samsung.com>2013-02-15 23:59:25 +0900
committerHyungKyu Song <hk76.song@samsung.com>2013-02-15 23:59:25 +0900
commit65d7a1f63b6e2e445544b05e6ed192f149780b93 (patch)
tree14900aea5b5b83829e453eb152b5e3ab20b1daa0 /Makefile.am
parent3f8ac307adfa93287c096acb0bd04c63d0f960ed (diff)
downloadxserver-xorg-misc-exynos-tizen_2.0.tar.gz
xserver-xorg-misc-exynos-tizen_2.0.tar.bz2
xserver-xorg-misc-exynos-tizen_2.0.zip
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am29
1 files changed, 29 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 0000000..f6c30fd
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,29 @@
+# Copyright (c) 2011 Samsung Electronics Co., Ltd All Rights Reserved
+#
+# Permission to use, copy, modify, distribute, and sell this software and its
+# documentation for any purpose is hereby granted without fee, provided that
+# the above copyright notice appear in all copies and that both that
+# copyright notice and this permission notice appear in supporting
+# documentation, and that the name of Red Hat not be used in
+# advertising or publicity pertaining to distribution of the software without
+# specific, written prior permission. Red Hat makes no
+# representations about the suitability of this software for any purpose. It
+# is provided "as is" without express or implied warranty.
+#
+# RED HAT DISCLAIMS ALL WARRANTIES WITH REGARD TO THIS SOFTWARE,
+# INCLUDING ALL IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS, IN NO
+# EVENT SHALL RED HAT BE LIABLE FOR ANY SPECIAL, INDIRECT OR
+# CONSEQUENTIAL DAMAGES OR ANY DAMAGES WHATSOEVER RESULTING FROM LOSS OF USE,
+# DATA OR PROFITS, WHETHER IN AN ACTION OF CONTRACT, NEGLIGENCE OR OTHER
+# TORTIOUS ACTION, ARISING OUT OF OR IN CONNECTION WITH THE USE OR
+# PERFORMANCE OF THIS SOFTWARE.
+#
+
+bin_SCRIPTS = $(top_srcdir)/@ARCH@-common/startx
+
+confdir = @CONF_PREFIX@/etc/X11
+conf_DATA = $(top_srcdir)/@ARCH@-common/xorg.conf \
+ $(top_srcdir)/@ARCH@-common/Xresources
+
+
+