summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
new file mode 100644
index 0000000..fd662af
--- /dev/null
+++ b/src/Makefile.am
@@ -0,0 +1,12 @@
+AM_CFLAGS = \
+ @LIBTBM_EMULATOR_CFLAGS@ \
+ -I$(top_srcdir) \
+ -I$(top_srcdir)/src
+
+libtbm_emulator_la_LTLIBRARIES = libtbm_emulator.la
+libtbm_emulator_ladir = /${bufmgr_dir}
+libtbm_emulator_la_LIBADD = @LIBTBM_EMULATOR_LIBS@
+
+libtbm_emulator_la_SOURCES = \
+ tbm_bufmgr_emulator.c \
+ tbm_emulator_log.c