summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 3 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 20105c205..b69356a99 100644
--- a/configure.ac
+++ b/configure.ac
@@ -454,6 +454,9 @@ AC_CHECK_HEADER([neon/ne_session.h], [
AC_CHECK_LIB(neon, ne_get_response_header, [
AC_DEFINE(HAVE_NEON_NE_GET_RESPONSE_HEADER, 1, [Define to 1 if you have ne_get_response_header() in libneon.])
])
+ AC_CHECK_LIB(neon, ne_send_request_chunk, [
+ AC_DEFINE(HAVE_NEON_NE_SEND_REQUEST_CHUNK, 1, [Define to 1 if you have ne_send_request_chunk() in libneon.])
+ ])
WITH_NEON_INCLUDE="-I${includedir}/neon"
WITH_NEON_LIB="-lneon"
])