summaryrefslogtreecommitdiff
path: root/beecrypt/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'beecrypt/tests/Makefile.am')
-rw-r--r--beecrypt/tests/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/beecrypt/tests/Makefile.am b/beecrypt/tests/Makefile.am
index dbc1c5f78..b069ea009 100644
--- a/beecrypt/tests/Makefile.am
+++ b/beecrypt/tests/Makefile.am
@@ -25,9 +25,9 @@ AUTOMAKE_OPTIONS = gnu no-dependencies
INCLUDES = -I$(top_srcdir)
LDADD = $(top_builddir)/libbeecrypt.la
-TESTS = testmd5 testsha1 testsha256 testhmacmd5 testhmacsha1 testmp testrsa testdldp
+TESTS = testmd5 testsha1 testsha256 testhmacmd5 testhmacsha1 testmp testmpinv testrsa testdldp
-check_PROGRAMS = testmd5 testsha1 testsha256 testhmacmd5 testhmacsha1 testmp testrsa testdldp
+check_PROGRAMS = testmd5 testsha1 testsha256 testhmacmd5 testhmacsha1 testmp testmpinv testrsa testdldp
testmd5_SOURCES = testmd5.c
@@ -41,6 +41,8 @@ testhmacsha1_SOURCES = testhmacsha1.c
testmp_SOURCES = testmp.c
+testmpinv_SOURCES = testmpinv.c
+
testrsa_SOURCES = testrsa.c
testdldp_SOURCES = testdldp.c