summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 35b185476..b1568a6d1 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -19,7 +19,7 @@ endif
if WITH_LUA
SUBDIRS += luaext
endif
-SUBDIRS += rpmio lib sign build scripts fileattrs doc . tests
+SUBDIRS += rpmio lib sign build scripts fileattrs doc .
if ENABLE_PYTHON
SUBDIRS += python
@@ -29,6 +29,10 @@ if ENABLE_PLUGINS
SUBDIRS += plugins
endif
+if HAVE_FAKECHROOT
+SUBDIRS += tests
+endif
+
DIST_SUBDIRS = po misc luaext rpmio lib sign build python scripts fileattrs doc tests plugins
pkgconfigdir = $(libdir)/pkgconfig