summaryrefslogtreecommitdiff
path: root/scripts/Makefile.am
diff options
context:
space:
mode:
authorPanu Matilainen <pmatilai@redhat.com>2008-11-22 18:00:10 +0200
committerPanu Matilainen <pmatilai@redhat.com>2008-11-22 18:10:23 +0200
commitf0d61e42cf69164dca0d20e48caf1643616db2f2 (patch)
tree8d4d2a6cde9fc54da83c4e99fc872d16f8dee33d /scripts/Makefile.am
parenta15a475a409e4f929736d28af10bb55b5dfee17c (diff)
downloadlibrpm-tizen-f0d61e42cf69164dca0d20e48caf1643616db2f2.tar.gz
librpm-tizen-f0d61e42cf69164dca0d20e48caf1643616db2f2.tar.bz2
librpm-tizen-f0d61e42cf69164dca0d20e48caf1643616db2f2.zip
Remove RPMCONFIGDIR sedding from Makefiles where no longer necessary
Diffstat (limited to 'scripts/Makefile.am')
-rw-r--r--scripts/Makefile.am9
1 files changed, 3 insertions, 6 deletions
diff --git a/scripts/Makefile.am b/scripts/Makefile.am
index 2c7ba3a8e..d4b141633 100644
--- a/scripts/Makefile.am
+++ b/scripts/Makefile.am
@@ -36,24 +36,21 @@ rpmconfig_SCRIPTS = \
rpmconfig_SCRIPTS += macros.perl
macros.perl: $(srcdir)/macros.perl.in
- @sed \
- -e "s,[@]RPMCONFIGDIR[@],$(rpmconfigdir),g" \
+ @cat \
< $(srcdir)/macros.perl.in > macros.perl
CLEANFILES += macros.perl
EXTRA_DIST += macros.perl.in
rpmconfig_SCRIPTS += macros.php
macros.php: $(srcdir)/macros.php.in
- @sed \
- -e "s,[@]RPMCONFIGDIR[@],$(rpmconfigdir),g" \
+ @cat \
< $(srcdir)/macros.php.in > macros.php
CLEANFILES += macros.php
EXTRA_DIST += macros.php.in
rpmconfig_SCRIPTS += macros.python
macros.python: $(srcdir)/macros.python.in
- @sed \
- -e "s,[@]RPMCONFIGDIR[@],$(rpmconfigdir),g" \
+ @cat \
< $(srcdir)/macros.python.in > macros.python
CLEANFILES += macros.python
EXTRA_DIST += macros.python.in