summaryrefslogtreecommitdiff
path: root/python/Makefile.am
diff options
context:
space:
mode:
authorPanu Matilainen <pmatilai@redhat.com>2007-12-08 14:02:32 +0200
committerPanu Matilainen <pmatilai@redhat.com>2007-12-08 14:02:32 +0200
commit9ce13e09ef42ea4efca3c624054b0b719f06a43b (patch)
tree1660a7c311fba0c86afba2cacea8669f07b8eb51 /python/Makefile.am
parent179ebc1745b51eb9821dd783c9df475ac539532d (diff)
downloadlibrpm-tizen-9ce13e09ef42ea4efca3c624054b0b719f06a43b.tar.gz
librpm-tizen-9ce13e09ef42ea4efca3c624054b0b719f06a43b.tar.bz2
librpm-tizen-9ce13e09ef42ea4efca3c624054b0b719f06a43b.zip
Switch to <rpm/foo.h> style for public headers
- adjust include paths accordingly
Diffstat (limited to 'python/Makefile.am')
-rw-r--r--python/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/python/Makefile.am b/python/Makefile.am
index ebe33a39f..a1818b9bd 100644
--- a/python/Makefile.am
+++ b/python/Makefile.am
@@ -3,7 +3,7 @@
EXTRA_DIST = rpmdebug-py.c rpm/__init__.py
if PYTHON
-AM_CPPFLAGS = -I$(top_builddir) -I$(top_srcdir) -I$(top_builddir)/include/rpm
+AM_CPPFLAGS = -I$(top_builddir) -I$(top_srcdir) -I$(top_builddir)/include/
AM_CPPFLAGS += -I$(top_srcdir)/python
AM_CPPFLAGS += @WITH_LIBELF_INCLUDE@
AM_CPPFLAGS += @WITH_NSS_INCLUDE@