summaryrefslogtreecommitdiff
path: root/python/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsépius <corsepiu@fedoraproject.org>2007-10-17 16:41:59 +0200
committerRalf Corsépius <corsepiu@fedoraproject.org>2007-10-17 16:41:59 +0200
commitea2968b6b3b2a79e40f986f148c77a1d15be3365 (patch)
treeb48bf6664b2303c47d1cdd6ca45328cc2085bf38 /python/Makefile.am
parentcc113a1aad048c06d71a64516f83741902c65a45 (diff)
downloadlibrpm-tizen-ea2968b6b3b2a79e40f986f148c77a1d15be3365.tar.gz
librpm-tizen-ea2968b6b3b2a79e40f986f148c77a1d15be3365.tar.bz2
librpm-tizen-ea2968b6b3b2a79e40f986f148c77a1d15be3365.zip
Cleanup CPPFLAGS.
Diffstat (limited to 'python/Makefile.am')
-rw-r--r--python/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/python/Makefile.am b/python/Makefile.am
index 9cdebd44e..137f0f613 100644
--- a/python/Makefile.am
+++ b/python/Makefile.am
@@ -3,7 +3,8 @@
EXTRA_DIST = rpmdebug-py.c rpm/__init__.py
if PYTHON
-AM_CPPFLAGS = -I.
+AM_CPPFLAGS = -I$(top_builddir) -I$(top_srcdir)
+AM_CPPFLAGS += -I$(top_srcdir)/python
AM_CPPFLAGS += -I$(top_srcdir)/build
AM_CPPFLAGS += -I$(top_srcdir)/lib
AM_CPPFLAGS += -I$(top_srcdir)/rpmdb
@@ -12,7 +13,6 @@ AM_CPPFLAGS += @WITH_LIBELF_INCLUDE@
AM_CPPFLAGS += @WITH_BEECRYPT_INCLUDE@
AM_CPPFLAGS += @WITH_POPT_INCLUDE@
AM_CPPFLAGS += -I$(top_srcdir)/misc
-AM_CPPFLAGS += -I$(top_srcdir)
AM_CPPFLAGS += -I@WITH_PYTHON_INCLUDE@
pkgpyexec_LTLIBRARIES = _rpmmodule.la