summaryrefslogtreecommitdiff
path: root/python/Makefile.am
diff options
context:
space:
mode:
authorjbj <devnull@localhost>2004-01-01 17:49:17 +0000
committerjbj <devnull@localhost>2004-01-01 17:49:17 +0000
commit7989c8c4f5a76abe88ed633922ac40cadab674ab (patch)
tree0dcc8fb7b1c353dadf6ac24371da3b1e3db4ea4d /python/Makefile.am
parentf5d50a5c675f29af595f0d86c81948bc0774ea70 (diff)
downloadlibrpm-tizen-7989c8c4f5a76abe88ed633922ac40cadab674ab.tar.gz
librpm-tizen-7989c8c4f5a76abe88ed633922ac40cadab674ab.tar.bz2
librpm-tizen-7989c8c4f5a76abe88ed633922ac40cadab674ab.zip
- python: avoid invoking python to acquire ill-specified parameters.
CVS patchset: 7060 CVS date: 2004/01/01 17:49:17
Diffstat (limited to 'python/Makefile.am')
-rw-r--r--python/Makefile.am7
1 files changed, 2 insertions, 5 deletions
diff --git a/python/Makefile.am b/python/Makefile.am
index 300a6a07c..75ef6d0eb 100644
--- a/python/Makefile.am
+++ b/python/Makefile.am
@@ -4,11 +4,8 @@ AUTOMAKE_OPTIONS = 1.4 foreign
LINT = splint
-PYVER= @WITH_PYTHON_VERSION@
-
-# XXX grrr, sys.path[1] wrong value in python-2.3.2
-pylibdir = $(shell python -c 'import sys; print sys.path[2]')
-pyincdir = $(prefix)/include/python${PYVER}
+pylibdir = ${prefix}/lib@MARK64@/python@WITH_PYTHON_VERSION@
+pyincdir = $(prefix)/include/python@WITH_PYTHON_VERSION@
SUBDIRS = rpmdb