summaryrefslogtreecommitdiff
path: root/python/Makefile.am
diff options
context:
space:
mode:
authorjbj <devnull@localhost>2002-05-27 18:12:12 +0000
committerjbj <devnull@localhost>2002-05-27 18:12:12 +0000
commit259bb824ccefadfc9a53f8307b3fc01f5324b5fa (patch)
tree17f02833c44f49fd52bcd79508851aad7d9a93be /python/Makefile.am
parentca60c30e3a048234fa3e6736d3145af6128b6f8c (diff)
downloadlibrpm-tizen-259bb824ccefadfc9a53f8307b3fc01f5324b5fa.tar.gz
librpm-tizen-259bb824ccefadfc9a53f8307b3fc01f5324b5fa.tar.bz2
librpm-tizen-259bb824ccefadfc9a53f8307b3fc01f5324b5fa.zip
Add rpmal bindings, Grand Renaming to rpmalFoo().
CVS patchset: 5450 CVS date: 2002/05/27 18:12:12
Diffstat (limited to 'python/Makefile.am')
-rw-r--r--python/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/python/Makefile.am b/python/Makefile.am
index 0f00575e3..3c0757c5b 100644
--- a/python/Makefile.am
+++ b/python/Makefile.am
@@ -13,8 +13,8 @@ INCLUDES = -I. \
-I/usr/include/python${PYVER} \
@INCPATH@
-noinst_HEADERS = \
- db-py.h hash.h header-py.h rpmds-py.h rpmfi-py.h rpmts-py.h upgrade.h
+noinst_HEADERS = db-py.h hash.h header-py.h \
+ rpmal-py.h rpmds-py.h rpmfi-py.h rpmts-py.h upgrade.h
mylibs= \
$(top_builddir)/lib/.libs/librpm.so \
@@ -35,7 +35,7 @@ poptmodule_so_LDFLAGS = $(mylibs) $(LIBS) -shared -Wl,-soname,poptmodule.so
noinst_LTLIBRARIES = librpmmodule.la
librpmmodule_la_SOURCES = rpmmodule.c hash.c upgrade.c \
- db-py.c header-py.c rpmds-py.c rpmfi-py.c rpmts-py.c
+ db-py.c header-py.c rpmal-py.c rpmds-py.c rpmfi-py.c rpmts-py.c
rpmmodule.so$(EXEEXT): $(librpmmodule_la_OBJECTS)
$(CC) -o $@ $(librpmmodule_la_OBJECTS) $(rpmmodule_so_LDFLAGS)