summaryrefslogtreecommitdiff
path: root/popt/configure.ac
diff options
context:
space:
mode:
authorjbj <devnull@localhost>2002-12-01 21:34:06 +0000
committerjbj <devnull@localhost>2002-12-01 21:34:06 +0000
commit80b23366e79f229831efb6a590c90e2724d37927 (patch)
treee62a5951bd28e84579d84d988e3546808dcd8df3 /popt/configure.ac
parent0efbbada0f3005d6f81a940ba7b06aef2703a50b (diff)
downloadlibrpm-tizen-80b23366e79f229831efb6a590c90e2724d37927.tar.gz
librpm-tizen-80b23366e79f229831efb6a590c90e2724d37927.tar.bz2
librpm-tizen-80b23366e79f229831efb6a590c90e2724d37927.zip
- use usrlib_LTLIBRARIES to install directly in /usr/lib64 instead.
CVS patchset: 5911 CVS date: 2002/12/01 21:34:06
Diffstat (limited to 'popt/configure.ac')
-rwxr-xr-xpopt/configure.ac7
1 files changed, 7 insertions, 0 deletions
diff --git a/popt/configure.ac b/popt/configure.ac
index ce49069c4..d8dcceece 100755
--- a/popt/configure.ac
+++ b/popt/configure.ac
@@ -51,6 +51,13 @@ else
fi
AC_SUBST(TARGET)
+dnl XXX Choose /usr/lib or /usr/lib64 for library installs.
+MARK64=
+case "${target_cpu}" in
+x86_64*) MARK64=64 ;;
+esac
+AC_SUBST(MARK64)
+
AC_CHECK_HEADERS(alloca.h float.h libintl.h mcheck.h unistd.h)
AC_MSG_CHECKING(for /usr/ucblib in LIBS)
if test -d /usr/ucblib ; then