summaryrefslogtreecommitdiff
path: root/misc/Makefile.am
diff options
context:
space:
mode:
authorjbj <devnull@localhost>2000-03-09 18:13:02 +0000
committerjbj <devnull@localhost>2000-03-09 18:13:02 +0000
commite93943f1e01bb8898e8445fb3ab1a648d1be7b68 (patch)
treed57dfc135fe862393bf6e12cb449a4ebabc3d399 /misc/Makefile.am
parentacdafeca5ca650d1944e45b94bc6a60ff3fb67a2 (diff)
downloadlibrpm-tizen-e93943f1e01bb8898e8445fb3ab1a648d1be7b68.tar.gz
librpm-tizen-e93943f1e01bb8898e8445fb3ab1a648d1be7b68.tar.bz2
librpm-tizen-e93943f1e01bb8898e8445fb3ab1a648d1be7b68.zip
- portability: skip bzip2 if not available.
- portability: skip gzseek if not available (zlib-1.0.4). - portability: skip personality if not available (linux). - portability: always include arpa/inet.h (HP-UX). - portability: don't use id -u (Brandon Allbery). - portability: don't chown/chgrp -h w/o lchown. - portability: splats in rpm.spec to find /usr/{share,local}/locale/* CVS patchset: 3610 CVS date: 2000/03/09 18:13:02
Diffstat (limited to 'misc/Makefile.am')
-rw-r--r--misc/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/misc/Makefile.am b/misc/Makefile.am
index 2f88a3173..b986dee88 100644
--- a/misc/Makefile.am
+++ b/misc/Makefile.am
@@ -9,7 +9,7 @@ INCLUDES = \
EXTRA_DIST = \
alloca.c basename.c err.c error.c \
fakefork.c fnmatch.c getcwd.c getmntent.c \
- getwd.c memcmp.c \
+ getwd.c glob.c memcmp.c \
mktime.c myrealloc.c putenv.c realpath.c \
setenv.c stpcpy.c stpncpy.c strcasecmp.c \
strncasecmp.c strcspn.c strdup.c strerror.c \
@@ -18,7 +18,7 @@ EXTRA_DIST = \
noinst_HEADERS = \
err.h error.h fnmatch.h fstrcmp.h \
- libgettext.h message.h po-lex.h \
+ glob.h libgettext.h message.h po-lex.h \
str-list.h fstrcmp.h
noinst_LIBRARIES = libmisc.a