summaryrefslogtreecommitdiff
path: root/lib/Makefile.am
diff options
context:
space:
mode:
authorjbj <devnull@localhost>2001-02-10 16:47:40 +0000
committerjbj <devnull@localhost>2001-02-10 16:47:40 +0000
commiteccb6f66fc6cc5ecdebf40a6a8150a804f870fe5 (patch)
tree41682665b293535dbfb7eecfd77166e2476c429a /lib/Makefile.am
parentd304bac9be5dfaefab20c0a953ee1f5197422b45 (diff)
downloadlibrpm-tizen-eccb6f66fc6cc5ecdebf40a6a8150a804f870fe5.tar.gz
librpm-tizen-eccb6f66fc6cc5ecdebf40a6a8150a804f870fe5.tar.bz2
librpm-tizen-eccb6f66fc6cc5ecdebf40a6a8150a804f870fe5.zip
Reorganize sources before implementing --repackage.
CVS patchset: 4543 CVS date: 2001/02/10 16:47:40
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index 0d784aeeb..e3ab735e4 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -11,8 +11,8 @@ pkgincdir = $(pkgincludedir)
pkginc_HEADERS = \
header.h misc.h rpmlib.h stringbuf.h
noinst_HEADERS = \
- cpio.h depends.h falloc.h fprint.h hash.h install.h \
- md5.h rollback.h \
+ cpio.h depends.h falloc.h fprint.h fsm.h hash.h \
+ md5.h psm.h \
rpmdb.h rpmlead.h signature.h
mylibpaths = -L$(top_builddir)/lib/.libs -L$(top_builddir)/rpmio/.libs \
@@ -23,12 +23,12 @@ LIBS =
lib_LTLIBRARIES = librpm.la
librpm_la_SOURCES = \
cpio.c $(DBLIBSRCS) depends.c \
- formats.c fprint.c fs.c hash.c header.c install.c \
+ formats.c fprint.c fs.c fsm.c hash.c header.c \
md5.c md5sum.c misc.c package.c problems.c \
- poptBT.c poptQV.c query.c rollback.c \
+ poptBT.c poptQV.c psm.c query.c \
rpmchecksig.c rpmdb.c rpminstall.c \
rpmlead.c rpmlibprov.c rpmrc.c scriptlet.c signature.c stringbuf.c \
- tagName.c tagtable.c transaction.c uninstall.c verify.c
+ tagName.c tagtable.c transaction.c verify.c
librpm_la_LDFLAGS = @libdb3@ @libdb2@ @libdb1@
librpm_la_LIBADD = $(DBLIBOBJS)
librpm_la_DEPENDENCIES = $(DBLIBOBJS)