summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorjbj <devnull@localhost>2002-07-25 00:13:25 +0000
committerjbj <devnull@localhost>2002-07-25 00:13:25 +0000
commit81fef9848051e5068694cde9b3c2be743d5a93e1 (patch)
tree5750bdaf2c7f72800a5a8e0429ad907775058de5 /configure.ac
parentc4f6f42f9458f0b20f16138ddc6f91f201c6ef03 (diff)
downloadlibrpm-tizen-81fef9848051e5068694cde9b3c2be743d5a93e1.tar.gz
librpm-tizen-81fef9848051e5068694cde9b3c2be743d5a93e1.tar.bz2
librpm-tizen-81fef9848051e5068694cde9b3c2be743d5a93e1.zip
- python: add ts.hdrCheck(), ts.rebuildDB() methods.
- python: iterating on an ts object returns transaction elements now. - add yellowdog as vendor. CVS patchset: 5570 CVS date: 2002/07/25 00:13:25
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 2 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 284cf18b9..47125058d 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1105,12 +1105,13 @@ mint) RPMCANONARCH=m68kmint ;;
esac
RPMCANONVENDOR="$build_vendor"
case "${build_vendor}" in
-unknown|pc|ibm|redhat|pld|mandrake|conectiva|lvr)
+unknown|pc|ibm|redhat|pld|mandrake|conectiva|lvr|yellowdog)
test -f /etc/redhat-release && RPMCANONVENDOR=redhat
test -f /etc/pld-release && RPMCANONVENDOR=pld
test -f /etc/mandrake-release && RPMCANONVENDOR=mandrake
test -f /etc/conectiva-release && RPMCANONVENDOR=conectiva
test -f /etc/lvr-release && RPMCANONVENDOR=lvr
+ test -f /etc/yellowdog-release && RPMCANONVENDOR=yellowdog
;;
esac
RPMCANONOS="$build_os_noversion"