summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorPanu Matilainen <pmatilai@redhat.com>2008-04-28 13:56:31 +0300
committerPanu Matilainen <pmatilai@redhat.com>2008-04-28 14:02:51 +0300
commit811e7be604bc5f557ed5f3b7c711cc2322438761 (patch)
treefdf22bf650fc545f58f22d8e3df62fc596e8e6d3 /configure.ac
parent48f19e86b56be0ae220ff1114711684dd04480bd (diff)
downloadlibrpm-tizen-811e7be604bc5f557ed5f3b7c711cc2322438761.tar.gz
librpm-tizen-811e7be604bc5f557ed5f3b7c711cc2322438761.tar.bz2
librpm-tizen-811e7be604bc5f557ed5f3b7c711cc2322438761.zip
Drop va_copy check, it's already done by C99 checks
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac14
1 files changed, 0 insertions, 14 deletions
diff --git a/configure.ac b/configure.ac
index 5de9cf7d3..1bf0bbf26 100644
--- a/configure.ac
+++ b/configure.ac
@@ -52,20 +52,6 @@ export CFLAGS
AC_SYS_LARGEFILE
-AC_CHECK_HEADER([stdarg.h])
-AC_MSG_CHECKING([for va_copy])
-AC_COMPILE_IFELSE([AC_LANG_PROGRAM([[
-#include <stdarg.h>
-void foo(int i, ...) {
- va_list ap, aq;
- va_start(ap, i);
- va_copy(aq,ap);
- va_end(aq);
-}]], [[
- foo(1,2,3,4);
-]])],[ac_cv_va_copy=yes],[ac_cv_va_copy=no])
-AC_MSG_RESULT([$ac_cv_va_copy])
-
dnl
dnl This now uses libtool. Put
dnl LDFLAGS_STATIC="-all"