summaryrefslogtreecommitdiff
path: root/beecrypt/Makefile.am
diff options
context:
space:
mode:
authorjbj <devnull@localhost>2001-09-25 03:03:23 +0000
committerjbj <devnull@localhost>2001-09-25 03:03:23 +0000
commit85d220be2365d60bbb0eb56306a794e55c754161 (patch)
tree7b5ee90a982c49bb669d687a9098ccae54981378 /beecrypt/Makefile.am
parent9d555b6216692deeb97eb821e42716a7cd529ae0 (diff)
downloadlibrpm-tizen-85d220be2365d60bbb0eb56306a794e55c754161.tar.gz
librpm-tizen-85d220be2365d60bbb0eb56306a794e55c754161.tar.bz2
librpm-tizen-85d220be2365d60bbb0eb56306a794e55c754161.zip
- Start rpm-4.1.
- Loosely wire beecrypt library into rpm. CVS patchset: 5078 CVS date: 2001/09/25 03:03:23
Diffstat (limited to 'beecrypt/Makefile.am')
-rw-r--r--beecrypt/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/beecrypt/Makefile.am b/beecrypt/Makefile.am
index ad9ac6867..93037c45a 100644
--- a/beecrypt/Makefile.am
+++ b/beecrypt/Makefile.am
@@ -54,10 +54,18 @@ pkginclude_HEADERS = base64.h beecrypt.h blockmode.h blockpad.h blowfish.h blowf
EXTRA_DIST = BENCHMARKS BUGS CONTRIBUTORS Doxyfile.in Doxyheader README.DLL README.WIN32 beecrypt.def beecrypt.mcp beecrypt.rc beecrypt.spec config.h config.gas.h config.win.h javaglue.h
+.PHONY: sources
+sources:
+ @echo $(libbeecrypt_la_SOURCES:%=beecrypt/%)
+
.PHONY: lclint
lclint:
lclint $(DEFS) $(INCLUDES) ${libbeecrypt_la_SOURCES} tests/beetest.c
+.PHONY: listobjs
+listobjs:
+ @echo $(BEECRYPT_OBJECTS) > $@
+
DOXYGEN = /usr/bin/doxygen
.PHONY: doxygen
doxygen apidocs: Doxyfile Doxyheader