summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorjbj <devnull@localhost>2000-10-28 17:16:25 +0000
committerjbj <devnull@localhost>2000-10-28 17:16:25 +0000
commit3ad99fcba52fcc5e8ab636d2f1760c945cdfbf19 (patch)
tree1a99ac1cf7e49d8ab1719d50f111d23fafc71470 /Makefile.am
parentb8f90f10cbb592d7ac15dccae503767f262cd719 (diff)
downloadlibrpm-tizen-3ad99fcba52fcc5e8ab636d2f1760c945cdfbf19.tar.gz
librpm-tizen-3ad99fcba52fcc5e8ab636d2f1760c945cdfbf19.tar.bz2
librpm-tizen-3ad99fcba52fcc5e8ab636d2f1760c945cdfbf19.zip
- add cscope/ctags (Rodrigo Barbosa<rodrigob@conectiva.com.br>).
- remove getMacroBody() from rpmio API. - hide libio lossage in prototype, not API. lclint annotations. CVS patchset: 4230 CVS date: 2000/10/28 17:16:25
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index ba582575e..178182fd4 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -182,3 +182,11 @@ doxygen: Doxyfile
rm -rf doxygen
mkdir -p doxygen
doxygen
+
+ctags:
+ find . -type f -name "*.[ch]*" | xargs @CTAGS@
+
+cscope:
+ @CSCOPE@ -b -R
+
+cref: ctags cscope