summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorjbj <devnull@localhost>2000-09-14 11:42:48 +0000
committerjbj <devnull@localhost>2000-09-14 11:42:48 +0000
commit2108d886ba66b90f75a9daa75f8b0a74090e999c (patch)
tree81096462c152702147c2e2125add58286e812c74 /Makefile.am
parent581d3c0324099d067e33cf1a53b2e9eb7478a534 (diff)
downloadlibrpm-tizen-2108d886ba66b90f75a9daa75f8b0a74090e999c.tar.gz
librpm-tizen-2108d886ba66b90f75a9daa75f8b0a74090e999c.tar.bz2
librpm-tizen-2108d886ba66b90f75a9daa75f8b0a74090e999c.zip
Revert rpmrc excision for now.
rpmio: add rpmlog.c/rpmlog.h. CVS patchset: 4163 CVS date: 2000/09/14 11:42:48
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 71d2672fe..ba582575e 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -125,7 +125,8 @@ install-data-local:
$(mkinstalldirs) $(DESTDIR)/$(prefix)/src/redhat/RPMS/i586;\
$(mkinstalldirs) $(DESTDIR)/$(prefix)/src/redhat/RPMS/i686;\
$(mkinstalldirs) $(DESTDIR)/$(prefix)/src/redhat/RPMS/athlon ;;\
- alpha*) $(mkinstalldirs) $(DESTDIR)/$(prefix)/src/redhat/RPMS/alpha ;;\
+ alpha*) $(mkinstalldirs) $(DESTDIR)/$(prefix)/src/redhat/RPMS/alpha;\
+ $(mkinstalldirs) $(DESTDIR)/$(prefix)/src/redhat/RPMS/alphaev6 ;;\
sparc*) $(mkinstalldirs) $(DESTDIR)/$(prefix)/src/redhat/RPMS/sparc;\
$(mkinstalldirs) $(DESTDIR)/$(prefix)/src/redhat/RPMS/sparcv9;\
$(mkinstalldirs) $(DESTDIR)/$(prefix)/src/redhat/RPMS/sparc64 ;;\
@@ -134,6 +135,7 @@ install-data-local:
@case "@build_os@" in \
mint) $(mkinstalldirs) $(DESTDIR)/$(prefix)/src/redhat/RPMS/m68kmint ;;\
solaris*|linux*) \
+ chmod u+x ./installplatform; DESTDIR="$(DESTDIR)" pkglibdir="$(pkglibdir)" ./installplatform rpmrc macros platform ; \
$(mkinstalldirs) $(DESTDIR)/$(prefix)/src/redhat/RPMS/@build_cpu@ ;;\
*) $(mkinstalldirs) $(DESTDIR)/$(prefix)/src/redhat/RPMS/@build_cpu@ ;;\
esac
@@ -143,8 +145,6 @@ install-data-local:
@$(mkinstalldirs) $(DESTDIR)/$(prefix)/src/redhat/SRPMS
@$(mkinstalldirs) $(DESTDIR)/var/tmp
-#chmod u+x ./installplatform; DESTDIR="$(DESTDIR)" pkglibdir="$(pkglibdir)" ./installplatform rpmrc macros platform ; \
-#
.PHONY: tar
tar: