summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules3
1 files changed, 3 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
index bae8422..2145078 100755
--- a/debian/rules
+++ b/debian/rules
@@ -25,6 +25,7 @@ configure-stamp:
build: build-stamp
make initvm-all
+ make host_arch-all
build-stamp: configure-stamp
dh_testdir
touch build-stamp
@@ -43,6 +44,8 @@ install: build
dh_installdirs
make DESTDIR=$(CURDIR)/debian/build initvm-install
chmod 0644 $(CURDIR)/debian/build/usr/lib/build/initvm.*
+ make DESTDIR=$(CURDIR)/debian/build host_arch-install
+ chmod 0644 $(CURDIR)/debian/build/usr/lib/build/host_arch
make DESTDIR=$(CURDIR)/debian/build install
binary-arch: build install