summaryrefslogtreecommitdiff
path: root/misc/Makefile.am
diff options
context:
space:
mode:
authorJinkun Jang <jinkun.jang@samsung.com>2013-03-12 15:17:20 +0900
committerJinkun Jang <jinkun.jang@samsung.com>2013-03-12 15:17:20 +0900
commit7df2385c2f6c93f96e00bc87f2086066cae89ecc (patch)
tree79d5c20a494622eb084de831a2a51530cd421e33 /misc/Makefile.am
parentb7a3bffb8e0341b7e4ef69def268bca3a7f279ff (diff)
downloadrpm-7df2385c2f6c93f96e00bc87f2086066cae89ecc.tar.gz
rpm-7df2385c2f6c93f96e00bc87f2086066cae89ecc.tar.bz2
rpm-7df2385c2f6c93f96e00bc87f2086066cae89ecc.zip
Diffstat (limited to 'misc/Makefile.am')
-rw-r--r--misc/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/misc/Makefile.am b/misc/Makefile.am
new file mode 100644
index 0000000..e06fcac
--- /dev/null
+++ b/misc/Makefile.am
@@ -0,0 +1,14 @@
+# Makefile for misc library.
+
+AM_CPPFLAGS = -I$(top_builddir) -I$(top_srcdir) -I$(top_builddir)/include
+AM_CPPFLAGS += -I$(top_srcdir)/misc
+
+EXTRA_DIST = \
+ fnmatch.c fnmatch.h \
+ glob.c glob.h \
+ stpcpy.c stpncpy.c
+
+noinst_LTLIBRARIES = libmisc.la
+
+libmisc_la_SOURCES = fts.c fts.h
+libmisc_la_LIBADD = @LTLIBOBJS@