summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMinkyu Kang <mk7.kang@samsung.com>2015-06-25 17:58:31 +0900
committerMinkyu Kang <mk7.kang@samsung.com>2015-06-25 21:59:35 -0700
commit76620eb9ec0edad160228b74ea0e96dd00c082e6 (patch)
tree8c9af89eea803c66cc6196e549208b08d0849f10 /CMakeLists.txt
parent2ed28c4a6d51095df454ae2ef7f9be1264d5e816 (diff)
downloadair_mediahub-76620eb9ec0edad160228b74ea0e96dd00c082e6.tar.gz
air_mediahub-76620eb9ec0edad160228b74ea0e96dd00c082e6.tar.bz2
air_mediahub-76620eb9ec0edad160228b74ea0e96dd00c082e6.zip
viewer: add movie/video/photo viewer
Initiall support for UI of viewers. This patch is including test codes for making media list. Change-Id: I896f5a3463643f38bdb5644f806b070442b1b402 Signed-off-by: Minkyu Kang <mk7.kang@samsung.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 15adc8e..5f67dbe 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -83,4 +83,5 @@ CONFIGURE_FILE(${PACKAGE_NAME}.xml.in ${PACKAGE_NAME}.xml)
INSTALL(TARGETS ${PROJECT_NAME} DESTINATION ${BINDIR})
INSTALL(FILES ${PACKAGE_NAME}.xml DESTINATION ${PACKAGEDIR})
+INSTALL(DIRECTORY ${CMAKE_SOURCE_DIR}/res/images DESTINATION ${RESDIR})
ADD_SUBDIRECTORY(res/edc)