summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am32
1 files changed, 32 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
new file mode 100644
index 0000000..bc58dbe
--- /dev/null
+++ b/src/Makefile.am
@@ -0,0 +1,32 @@
+MAINTAINERCLEANFILES = Makefile.in Makefile
+
+bin_PROGRAMS = elm_demo_tizen_mobile
+elm_demo_tizen_mobile_SOURCES = main.c main.h util.c util.h\
+ bg.c \
+ button.c \
+ checkbox.c \
+ colorselector.c \
+ ctxpopup.c \
+ datetime.c \
+ entry.c \
+ gengrid.c \
+ genlist.c \
+ index.c \
+ label.c \
+ hoversel.c \
+ layout.c \
+ multibuttonentry.c \
+ panel.c \
+ popup.c \
+ progressbar.c \
+ radio.c \
+ scroller.c \
+ slider.c \
+ spinner.c \
+ toolbar.c \
+ tooltip.c
+elm_demo_tizen_mobile_CFLAGS = $(ELEMENTARY_CFLAGS) $(CAPIFW_CFLAGS) $(EFLEXTENSION_CFLAGS) -ggdb \
+ -DDATA_DIR='"${prefix}/data/edc/"' \
+ -DEDJE_PATH='"/usr/share/elementary/themes"' \
+ -DIMAGE_DIR='"${prefix}/data/images/"' -I../lib -I../
+elm_demo_tizen_mobile_LDADD = $(ELEMENTARY_LIBS) $(CAPIFW_LIBS) $(EFLEXTENSION_LIBS) -lutil -ldl