summaryrefslogtreecommitdiff
path: root/data/edc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'data/edc/Makefile.am')
-rw-r--r--data/edc/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/data/edc/Makefile.am b/data/edc/Makefile.am
new file mode 100644
index 0000000..c1a85b2
--- /dev/null
+++ b/data/edc/Makefile.am
@@ -0,0 +1,14 @@
+EDJE_FLAGS = \
+-id $(top_srcdir)/data/images/ \
+-fd $(top_srcdir)/data/fonts/
+TARGET = layout.edj button.edj
+all: $(TARGET)
+$(TARGET):
+ edje_cc layout.edc $(EDJE_FLAGS)
+ edje_cc button.edc $(EDJE_FLAGS)
+install:
+ mkdir -p $(DESTDIR)$(prefix)/data/edc
+ $(INSTALL) $(TARGET) $(DESTDIR)$(prefix)/data/edc
+clean:
+ rm -rf *.edj
+