summaryrefslogtreecommitdiff
path: root/mobile/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'mobile/Makefile.am')
-rw-r--r--mobile/Makefile.am19
1 files changed, 3 insertions, 16 deletions
diff --git a/mobile/Makefile.am b/mobile/Makefile.am
index 186811ee..7e9f9c56 100644
--- a/mobile/Makefile.am
+++ b/mobile/Makefile.am
@@ -43,33 +43,20 @@ all:
-id ./HD/images/Copy_Paste\
-id ./HD/images/Emoticon\
-id ./HD/images/Old\
- $(CSHARP_SRC)-mobile.edc $(CSHARP_SRC)-mobile.edj;
- edje_cc $(EDJE_FLAGS) $(EDJE_FLAGS_$(V)) \
- -id default/images/tizen-hd -sd default/sounds -fd ../objects \
- -id ./HD/images/\
- -id ./HD/images/Navigation_elements\
- -id ./HD/images/Presentation_views\
- -id ./HD/images/User_Input_Elements\
- -id ./HD/images/Assist_Views\
- -id ./HD/images/Copy_Paste\
- -id ./HD/images/Emoticon\
- -id ./HD/images/Old\
- $(CSHARP_SRC)-fhub.edc $(CSHARP_SRC)-fhub.edj;
+ $(CSHARP_SRC)-mobile.edc $(CSHARP_SRC).edj;
clean:
rm -rf $(SRC).edj;
rm -rf $(DEFAULT_SRC).edj;
- rm -rf $(CSHARP_SRC)-mobile.edj;
- rm -rf $(CSHARP_SRC)-fhub.edj;
+ rm -rf $(CSHARP_SRC).edj;
install:
mkdir -p $(THEME_DIR);
mkdir -p $(CSHARP_THEME_DIR);
$(INSTALL) $(SRC).edj $(THEME_DIR);
$(INSTALL) $(DEFAULT_SRC).edj $(THEME_DIR);
- $(INSTALL) $(CSHARP_SRC)-mobile.edj $(CSHARP_THEME_DIR);
- $(INSTALL) $(CSHARP_SRC)-fhub.edj $(CSHARP_THEME_DIR);
+ $(INSTALL) $(CSHARP_SRC).edj $(CSHARP_THEME_DIR);
uninstall:
rm -rf $(THEME_DIR);