summaryrefslogtreecommitdiff
path: root/src/po/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/po/CMakeLists.txt')
-rw-r--r--src/po/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/po/CMakeLists.txt b/src/po/CMakeLists.txt
index b89f4cb..27eae39 100644
--- a/src/po/CMakeLists.txt
+++ b/src/po/CMakeLists.txt
@@ -37,7 +37,7 @@ FOREACH(pofile ${POFILES})
DEPENDS ${absPofile}
)
INSTALL(FILES ${moFile}
- DESTINATION ${LOCALEDIR}/${lang}/LC_MESSAGES RENAME ${PROJECT_NAME}.mo)
+ DESTINATION ${LOCALEDIR}/${lang}/LC_MESSAGES RENAME ${SERVICE_NAME}.mo)
SET(moFiles ${moFiles} ${moFile})
ENDFOREACH(pofile)