summaryrefslogtreecommitdiff
path: root/src/include/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/include/CMakeLists.txt')
-rw-r--r--src/include/CMakeLists.txt19
1 files changed, 19 insertions, 0 deletions
diff --git a/src/include/CMakeLists.txt b/src/include/CMakeLists.txt
new file mode 100644
index 0000000..345973b
--- /dev/null
+++ b/src/include/CMakeLists.txt
@@ -0,0 +1,19 @@
+# Copyright (c) 2016 Samsung Electronics Co., Ltd All Rights Reserved
+#
+# Licensed under the Apache License, Version 2.0 (the "License");
+# you may not use this file except in compliance with the License.
+# You may obtain a copy of the License at
+#
+# http://www.apache.org/licenses/LICENSE-2.0
+#
+# Unless required by applicable law or agreed to in writing, software
+# distributed under the License is distributed on an "AS IS" BASIS,
+# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
+# See the License for the specific language governing permissions and
+# limitations under the License.
+#
+# @file CMakeLists.txt
+# @author Sangwan Kwon (sangwan.kwon@samsung.com)
+# @brief Install headers for API
+#
+INSTALL(FILES cchecker/ocsp.h DESTINATION ${INCLUDE_INSTALL_DIR}/cchecker)