summaryrefslogtreecommitdiff
path: root/src/common/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/common/CMakeLists.txt')
-rw-r--r--src/common/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/common/CMakeLists.txt b/src/common/CMakeLists.txt
index c5e965e..8143262 100644
--- a/src/common/CMakeLists.txt
+++ b/src/common/CMakeLists.txt
@@ -28,6 +28,7 @@ SET(${TARGET_CERT_CHECKER_COMMON}_SRCS
${COMMON_PATH}/binary-queue.cpp
${COMMON_PATH}/connection.cpp
${COMMON_PATH}/dispatcher.cpp
+ ${COMMON_PATH}/eventfd.cpp
${COMMON_PATH}/mainloop.cpp
${COMMON_PATH}/service.cpp
${COMMON_PATH}/socket.cpp