summaryrefslogtreecommitdiff
path: root/src/client/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/client/CMakeLists.txt')
-rw-r--r--src/client/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/client/CMakeLists.txt b/src/client/CMakeLists.txt
index fb94c8a..53df03e 100644
--- a/src/client/CMakeLists.txt
+++ b/src/client/CMakeLists.txt
@@ -18,7 +18,7 @@
#
PKG_CHECK_MODULES(${TARGET_CERT_CHECKER_CLIENT}_DEP
REQUIRED
- libsystemd-journal
+ libsystemd
)
SET(${TARGET_CERT_CHECKER_CLIENT}_SRCS