summaryrefslogtreecommitdiff
path: root/db/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'db/CMakeLists.txt')
-rw-r--r--db/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/db/CMakeLists.txt b/db/CMakeLists.txt
index 67fa8cd..5e7f680 100644
--- a/db/CMakeLists.txt
+++ b/db/CMakeLists.txt
@@ -12,3 +12,4 @@ ADD_CUSTOM_COMMAND(
ADD_CUSTOM_TARGET(DB ALL DEPENDS ${TARGET_DB} ${TARGET_DB_TESTS})
INSTALL(FILES ${TARGET_DB} ${TARGET_DB_TESTS} DESTINATION ${DB_INSTALL_DIR})
+INSTALL(FILES ${TARGET_DB} DESTINATION ${UPGRADE_DATA_DIR})