summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7bd3e63..24eac4a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -82,6 +82,7 @@ SET(TARGET_CERT_CHECKER_POPUP "${SERVICE_NAME}-popup")
# Tests
SET(TARGET_CERT_CHECKER_TESTS "${SERVICE_NAME}-tests")
SET(TARGET_CERT_CHECKER_TESTS_LOGIC "${SERVICE_NAME}-tests-logic")
+SET(TARGET_CERT_CHECKER_TESTS_CLIENT "${SERVICE_NAME}-tests-client")
SET(TARGET_CERT_CHECKER_POPUP_TEST "${SERVICE_NAME}-popup-test")
# Define global macro about PATH